Checking for a Java Runtime
Environment Plugin (JRE -1.4 or greater)